ChipWits: Robot-Programming Fun - Bring Your Brain!

ChipWits Game Community
Save Chipwit menu refuses to save

 
Post new topic   Reply to topic    ChipWits: Robot-Programming Fun - Bring Your Brain! Forum Index -> Bug Hunting
View previous topic :: View next topic  
Author Message
Bytecodes
IBOLHead


Joined: 06 Dec 2007
Posts: 79

PostPosted: Tue Dec 25, 2007 3:38 pm    Post subject: Save Chipwit menu refuses to save Reply with quote

Build .986
Mac OS X 10.5.1 (Leopard)

Occasionally, when choosing the Save Chipwit menu item it returns a dialog that says "The specified ChipWit cannot be saved". When this happens repeating the save attempt keeps giving the same dialog. However, if you move a new chip anywhere to the current panel then the save starts working again. (I've not tried other actions to see what makes the problem disappear.)

I don't know how to provide a setup scenario to reproduce this, it seems to be a random event. After taking off the new chip the save still works and yet this should represent the very same IBOL program that just previously refused to save. I've not noticed any clues as to the situation that causes this bug to happen.
Back to top
View user's profile Send private message
dougsharp
Site Admin


Joined: 16 Feb 2007
Posts: 193

PostPosted: Sat Jan 26, 2008 12:06 am    Post subject: Reply with quote

Odd indeed. I'll see if I can trace back from the error message.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ChipWits: Robot-Programming Fun - Bring Your Brain! Forum Index -> Bug Hunting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


© 2007-2008 Informe.com. Get Free Forum Hosting
Powered by phpBB © 2001, 2005 phpBB Group
 :: 

RedSilver 1.01 Theme was programmed by DEVPPL HTML Forum
Images were made by DEVPPL Photoshop Forum