ChipWits: Robot-Programming Fun - Bring Your Brain!

ChipWits Game Community
pickup then ouch?

 
Post new topic   Reply to topic    ChipWits: Robot-Programming Fun - Bring Your Brain! Forum Index -> Bug Hunting
View previous topic :: View next topic  
Author Message
pwright2
NoobWit


Joined: 09 Sep 2008
Posts: 2
Location: Virginia

PostPosted: Fri Sep 12, 2008 12:23 pm    Post subject: pickup then ouch? Reply with quote

Sorry but I'm new to Chipwits and I can't tell the difference between a bug and my own stupidity. I'm running version .9992 under Vista Home Premium.

I'm Noobwit in Greedville. The command sequence is simply pickup, move forward. If I STEP thru the commands they work fine. When I RUN the program it picks up, then says Ouch, then moves forward. Do I need a 'time delay' loop of some kind?

-----Paul-----
Back to top
View user's profile Send private message AIM Address
Amy
NoobWit


Joined: 11 Mar 2010
Posts: 1

PostPosted: Thu Mar 11, 2010 2:31 am    Post subject: Reply with quote

I am having this same problem, but I noticed it all the way through from the beginning.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ChipWits: Robot-Programming Fun - Bring Your Brain! Forum Index -> Bug Hunting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


© 2007-2008 Informe.com. Get Free Forum Hosting
Powered by phpBB © 2001, 2005 phpBB Group
 :: 

RedSilver 1.01 Theme was programmed by DEVPPL HTML Forum
Images were made by DEVPPL Photoshop Forum